I suggest you ...

Fix Post Categories

I've reported the problem to support@geekswithblogs.com a week ago, but haven't receive any response.

I've noticed that on my blog in post categories section there were shown some spam links.
When I opened the same page again, it showed single category "SQL Server 2000" category. On my admin page I have about 20 different categories, including "SQL Server", but not "SQL Server 2000".
Next time Category section was completely missing. Next time they were development related, but again not mine.
When I clicked on different categories, it shows 500 or 404 error.
The same happens, when I clicked a post category on other geekswithblogs.net blogs
Please investigate, from where post categories are sourced from.

similar issue was reported in May 2015 http://geekswithblogs.uservoice.com/forums/57394-suggestions-for-the-community/suggestions/7780410-article-categories-are-gone
and in June 03, 2015
http://geekswithblogs.uservoice.com/forums/57394-suggestions-for-the-community/suggestions/8211096-my-blog-account-became-strange-hacked

6 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Michael Freidgeim shared this idea  ·   ·  Admin →

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Michael Freidgeim commented  · 

        There is a workaround to stop showing wrong categories on your blog- collapse categories in Admin/Options/Configure menu and scroll down to Expanded / Collapsed Template Areas.

      Feedback and Knowledge Base